有110.3.2.2的兄弟麻烦发下我, 救急!

您的反馈很重要!
回复
NelTHuS
帖子: 12
注册时间: 2023年 3月 20日 15:24

有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 NelTHuS »

升级的时候手快把原来的110.3.2.2版本的可执行文件catsxp.exe覆盖了, 现在之前的一些内容导不出 :cry:

烦请有110.3.2.2这个版本的兄弟能发下文件包(便携版/安装版都行), 或者发个这个版本的catsxp.exe和chrome_proxy.exe也行, 谢谢 :geek:

邮箱: sunnyjazz_neo@163.com
justcyic
帖子: 3
注册时间: 2023年 3月 18日 14:10

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 justcyic »

为什么不到官方网盘自己下载呢 https://www.123pan.com/s/vwsRVv-xnoxh
NelTHuS
帖子: 12
注册时间: 2023年 3月 20日 15:24

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 NelTHuS »

因为没有110.3.2.2这个版本呀, 只有3.2.4了 . . .
NelTHuS
帖子: 12
注册时间: 2023年 3月 20日 15:24

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 NelTHuS »

justcyic 写了: 2023年 3月 21日 21:39 为什么不到官方网盘自己下载呢 https://www.123pan.com/s/vwsRVv-xnoxh
因为没有110.3.2.2这个版本呀, 网盘里只有3.2.4 . . .
s6nonqxt9y886fdp
帖子: 187
注册时间: 2023年 1月 8日 00:54

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 s6nonqxt9y886fdp »

What's wrong with you? 3.2.4 is newer than 3.2.2 and should be compatible with 3.2.2, it should work fine for you. 3.2.4 is also based on Chromium 110 like 3.2.2. Assume you originally used 3.2.2, 3.2.4 will work as a drop-in replacement for you. You don't need exactly 3.2.2, any 3.2.x that still use the same Chromium 110 should work for you.
头像
macyoyo
帖子: 46
注册时间: 2022年 12月 27日 15:22

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 macyoyo »

NelTHuS 写了: 2023年 3月 21日 21:16 升级的时候手快把原来的110.3.2.2版本的可执行文件catsxp.exe覆盖了, 现在之前的一些内容导不出 :cry:

烦请有110.3.2.2这个版本的兄弟能发下文件包(便携版/安装版都行), 或者发个这个版本的catsxp.exe和chrome_proxy.exe也行, 谢谢 :geek:

邮箱: sunnyjazz_neo@163.com
我有,发你邮箱了
欢迎来到穿墙导航cqdh.top
NelTHuS
帖子: 12
注册时间: 2023年 3月 20日 15:24

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 NelTHuS »

s6nonqxt9y886fdp 写了: 2023年 3月 22日 06:26 What's wrong with you? 3.2.4 is newer than 3.2.2 and should be compatible with 3.2.2, it should work fine for you. 3.2.4 is also based on Chromium 110 like 3.2.2. Assume you originally used 3.2.2, 3.2.4 will work as a drop-in replacement for you. You don't need exactly 3.2.2, any 3.2.x that still use the same Chromium 110 should work for you.
Unfortunately, 3.2.4 does not work, neither does 3.1.3 or other version, which I had tried before posted this shread. My guess is the catsxp.exe may check the exact version of inner chrome_pwa_launcher.exe or some other files related, if it doesn't match, it shows error message "应用程序无法启动, 因为应用程序的并行配置不正确. . ."

Thanks for your reply anyway.
NelTHuS
帖子: 12
注册时间: 2023年 3月 20日 15:24

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 NelTHuS »

macyoyo 写了: 2023年 3月 22日 08:32
NelTHuS 写了: 2023年 3月 21日 21:16 升级的时候手快把原来的110.3.2.2版本的可执行文件catsxp.exe覆盖了, 现在之前的一些内容导不出 :cry:

烦请有110.3.2.2这个版本的兄弟能发下文件包(便携版/安装版都行), 或者发个这个版本的catsxp.exe和chrome_proxy.exe也行, 谢谢 :geek:

邮箱: sunnyjazz_neo@163.com
我有,发你邮箱了
感谢! 已经安装修复了 ;)
s6nonqxt9y886fdp
帖子: 187
注册时间: 2023年 1月 8日 00:54

Re: 有110.3.2.2的兄弟麻烦发下我, 救急!

帖子 s6nonqxt9y886fdp »

NelTHuS 写了: 2023年 3月 22日 12:34
s6nonqxt9y886fdp 写了: 2023年 3月 22日 06:26 What's wrong with you? 3.2.4 is newer than 3.2.2 and should be compatible with 3.2.2, it should work fine for you. 3.2.4 is also based on Chromium 110 like 3.2.2. Assume you originally used 3.2.2, 3.2.4 will work as a drop-in replacement for you. You don't need exactly 3.2.2, any 3.2.x that still use the same Chromium 110 should work for you.
Unfortunately, 3.2.4 does not work, neither does 3.1.3 or other version, which I had tried before posted this shread. My guess is the catsxp.exe may check the exact version of inner chrome_pwa_launcher.exe or some other files related, if it doesn't match, it shows error message "应用程序无法启动, 因为应用程序的并行配置不正确. . ."

Thanks for your reply anyway.
So you are using installer version? I'm always use portable version. This is how I upgraded catsxp: I copied the User Data directory to the newly extracted catsxp zip (I don't overwrite the previous catsxp, I extracted to a new location). The only requirement: the new catsxp must be equal or greater version than the previous catsxp. It has always worked for me. I don't know about the installer version. But if you are using the portable version like me, you just upgraded catsxp the wrong way. During my days as catsxp user, I have never seen that error message.
回复